Alps pointing-device Driver has stopped working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Nomorevista

Thread Starter
Joined
Mar 30, 2008
Messages
1
My computer takes a good 10 minutes to load up. It gives different messages every time I turn it on. Today the messages are: Alps pointing-device driver has stopped working; and Microsoft windows search Indexer stopped working and was closed?

can anyone tell me how to fix this? Visata is driving me mad!!!!
 
Joined
Apr 3, 2008
Messages
1
Your Alps pointer problem is probably driver related. To fix it:
1. Open Windows Explorer
2. Right click on Computer & choose properties
3. Open Device Manager (Admin password may be required)
4. Under Mice & other pointing devices, right click Alps pointing-device & choose Update driver software
5. Choose Search automatically & it will download and install the latest signed driver from the windows repositories & hopefully that will fix that problem.

good luck, hope this helps
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top