1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Also having problems with SpinRite CD image

Discussion in 'All Other Software' started by Cliche, Jul 13, 2007.

Thread Status:
Not open for further replies.
  1. Cliche

    Cliche Thread Starter

    Joined:
    Jul 13, 2007
    Messages:
    2
    After 7 failed attempts to burn a bootable SpinRite CD I'd better start looking for help :)

    First, what are the actual file names that are supposed to be on the bootable CD? I've generated the ISO file from the Windows UI and then used that file with several different burning utilities. I'll either end up with a spinrite.iso OR a spinrite.exe file alone on the CD. What am I supposed to see?

    Second, I just want to clarify that I don't need to create the ISO file on the same machine that I want to run SpinRite on. I'm trying to run SpinRite on my laptop (which is bluescreening) so I'm creating the ISO file on my desktop. This is totally normal, correct?

    I'm having the most success with the CD images that result in a spinrite.exe file. These CDs actually boot through the FreeDOS screen and into the SpinRite 6 splash screen with the 'Loading...' text. The problem is that it hangs on this screen (I've waited a half hour). The text along the top is "Rereading SpinRite's file image for viral analysis".

    I'd be happy to provide specs, but I don't think I'm quite that far yet.
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Even though it appears you're having the same problem, please start a new thread when you have a new issue. It's very difficult to keep two problems straight and who's working on what in a single thread.

    I've created a new thread for your issue here.

    Thanks for your cooperation.
     
  3. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    I suggest contacting Gibson's tech support.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/595293

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice