1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Always starting in safe mode

Discussion in 'Earlier Versions of Windows' started by linda1110, Feb 12, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. linda1110

    linda1110 Thread Starter

    Joined:
    Feb 12, 2003
    Messages:
    4
    I'm new here and would appreciate any help. This morning, my computer locked up. I restarted it and it started in safemode. I tried restarting it again, and it still restarts in safe mode. Yesterday, I fixed something that I read from here where I would get an openme.exe error upon startup. I have fixed that problem, but when I start the computer I get a message saying you are using selective startup for troubleshooting your system. Does this have anything to do with why I have started up in safemode? I'm also wondering if maybe I just messed up the display setting and that's why everything is so huge and doesn't look right (it is set at 16 colors with 640x480 pixels. I am running windows ME. Thanks!
     
  2. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Hi and welcome. Can you try to boot with a ME boot disk, choose, I believe minimal, which should get you to a dos prompt, then type

    scanreg /restore
    and press enter

    select a date prior to the problem, but not too far back.
     
  3. linda1110

    linda1110 Thread Starter

    Joined:
    Feb 12, 2003
    Messages:
    4
    I've tried a system restore and it's not allowing me. It says it can't do it.
     
  4. VirtualMe

    VirtualMe

    Joined:
    Sep 27, 2002
    Messages:
    867
    linda1110

    scanreg /restore is different from System Restore

    So do scanreg /restore like AcaCandy suggested?
     
  5. linda1110

    linda1110 Thread Starter

    Joined:
    Feb 12, 2003
    Messages:
    4
    Thanks for the help. I think I've solved the resolution issue. Now, another question. How do I get the box that comes up that says I'm starting in selective startup? Thanks again for any help.
     
  6. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Start button, run, then type msconfig......should be on the first page.
     
  7. Mosaic1

    Mosaic1

    Joined:
    Aug 17, 2001
    Messages:
    7,486
    Hi Linda,

    If you have restored a previous registry, you have also restored at least this entry in your System.ini file.

    Shell=explorer.exe openme.exe

    That needs to be edited to read

    Shell=explorer.exe

    Open Msconfig and click the System.ini tab. Edit the line to remove openme.exe

    But if you have restored a previous registry, you may have other entries again. I would recommend you download and run Spybot Search and Destroy.

    http://tomcoyote.org/SPYBOT/
     
  8. linda1110

    linda1110 Thread Starter

    Joined:
    Feb 12, 2003
    Messages:
    4
    THanks again for all your help. I checked and the openme.exe is gone.

    I still get the box when I start up that says I am running in selective startup. Is it OK to leave that as it is or should I change it back to the regular startup?
     
  9. Rollin' Rog

    Rollin' Rog

    Joined:
    Dec 9, 2000
    Messages:
    45,855
    It depends on whether you want to leave unchecked any items in msconfig. That is if you don't want them to startup, then you must leave "selective startup" enabled. You can just check the option not to show the dialog again.
     
  10. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Rog, I thought the selective startup just didn't process autoexec.bat and config.sys? Am I thinking wrong?
     
  11. Rollin' Rog

    Rollin' Rog

    Joined:
    Dec 9, 2000
    Messages:
    45,855
    No you will get that message in WinME and XP if you have disabled anything using msconfig. Normal startup, enables all groups completely. The selective startup message is just an annoying reminder that you have unchecked something somewhere.

    Msconfig automatically calls it selective startup when you have made some change from the default.
     
  12. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Hmmm....that is silly and annoying ;) Thanks for that info.....
     
  13. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/118412

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice