Am I infected? Help!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

AnthonyLordi

Thread Starter
Joined
Apr 26, 2010
Messages
196
My cousin decided that I needed Microsoft Office, so he downloaded a torrent of it (dear god why?!) and he attempted to install it while I was not supervising him, he later told me that he did it, and that it failed to install, now when I launch certain programs, it goes to some installer that says "Please wait while Windows configures Microsoft Enterprise 2007".
I've ran Malwarebytes', I did a scan with AVG, I also searched my computer for all of the files using keywords "Office, Enterprise, 2007, Microsoft" and deleted all of the files related to it, though I know if it is a virus, that's not going to do me any good. None of the scans came up with any negative results, but I still have the problem.
Do you guys think I have a virus? Anything to recommend I try to make it stop if it is not a virus? :(

Help is appreciated, thanks in advance!
-Anthony
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top