AMD64 windows xp slow to install programs

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

NastyNewfy

Thread Starter
Joined
Dec 30, 2005
Messages
10
Everything was working perfectly until the other day and all of a sudden a program I have been using...Ulead Video Studio strted hanging up. I rebooted and it kept doing the same thing. I decided to uninstall the program and reinstall it but it took forever to uninstall it. Then I tried to reinstall it and that took forever as well. Just to make sure it was not a problem with that particular program I tried another one and had the same issues. I also noticed that my boot speed was a lot slower at start up....not the initial boot but when the programs were loading ie. Norton AV and firewall. My computer seems to run ok when you start a program but the major issue is installing or uninstalling an application. I ran windows update and even that took forever to install the update. I ran Adware and virus scan and there are no problems.....any ideas??
 

NastyNewfy

Thread Starter
Joined
Dec 30, 2005
Messages
10
Just thought I should add that everything works ok while the install wizard just sits there...internet..other programs etc.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top