1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

AMI Bios

Discussion in 'Earlier Versions of Windows' started by mtbird, Jan 5, 2002.

Thread Status:
Not open for further replies.
  1. mtbird

    mtbird Thread Starter

    Joined:
    Dec 10, 2001
    Messages:
    3,687
    Hey Everyone !
    Maybe someone here could give me some info on AMI Bios. I recently build a new puter with a K7S5A motherboard. I am getting a one beep at power on. Thought this was normal, cause all other ones that I have used did the same thing. Loaded my O/S and get more errors than a dog with fleas !
    Researched AMI's site and they are saying (or I take it to mean) that there should be NO beeps. So, my question is, which would it be one or none ??
    I'm thinking my errors are memory related. Changed out sticks, but to no avail.
    Thanks for any info !
    MTBIRD
     
  2. cam740

    cam740

    Joined:
    Jan 5, 2002
    Messages:
    4
    I WAS AT PCGUIDE.COM TO LOOK FOR BIOS INFORMATION. CAME ACROSS SOME GREAT INFORMATION ON EVERYTHING FOR THAT SOFTWARE. THE BEEPS ARE SIGNS FOR THE MAIN SET UP. THEY ALL MEAN SOMETHING. TRY GOING THERE!!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/64297

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice