1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Ams Tech Rodeo 1000 Series No Start Up

Discussion in 'Hardware' started by CADMAN66, Mar 22, 2002.

Thread Status:
Not open for further replies.
  1. CADMAN66

    CADMAN66 Thread Starter

    Joined:
    Mar 22, 2002
    Messages:
    1
    I HAVE A AMS TECH RODEO 1001 CT LAPTOP WHICH WILL NOT RUN THRU THE BIOS OR START UP FOR WINDOWS. THE LIGHTS COME ON BUT NO BODIES HOME. HAS ANYONE EXPERIENCED THIS PROBLEM WITH AMS TECH LAPTOPS? IF SO DO YOU KNOW WHATS WRONG? AMS TECH WENT OUT OF BUSINESS, GO FIGURE!
     
  2. Yankee Rose

    Yankee Rose

    Joined:
    Jul 14, 1999
    Messages:
    1,861
    Hi CADMAN66 - welcome!

    What Operating System are you running? Do you have a Startup disk that you could put in the floppy and try to boot from?

    :)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/73479

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice