1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

an annoying problem

Discussion in 'Windows XP' started by sabotage1, Nov 9, 2007.

Thread Status:
Not open for further replies.
  1. sabotage1

    sabotage1 Thread Starter

    Joined:
    Apr 17, 2007
    Messages:
    7
    Hi i need help to fix a problem with my computer

    I have a
    hp 2.8ghz intel pentium 4
    1 gig ram
    120 gig harddrive
    nvidia geforce 7600gs agp graphics card
    and am running Windows Xp
    have latest nvidia driver
    have latest direct x
    my memory settings are inital size 1534 and max size 3000

    and my power supply says this on the side of it
    Enlight GPS 300 CN -101 A
    p/n 83043c9a2
    Ac input 115v~10a
    220V-230V~/5A
    Frequency 50-60hz
    peak 350w
    rated 300w

    DCoutput
    f5v +3.3V +12v1 +12v2 -12v +5vsb
    20a 20L 8A 14a 0.8a 2a
    120W max 96W 168W 9.6w 10w
    290MAX

    (some of the dc output numbers might be a little different) bad hand writing:p

    my problem is this i cannot get most games to work i can play the old enemy territory ,warcraft 3 ,quake 1 2 3 4,
    how ever i cannot get alot of newer games to work like quakewars oblivion BF2 Bf2142 etc etc

    what the computer does when i try to load 1 of the games is 1 of 4 things it

    1 Most commonly it goes to load shows the flash screen ie Enemy Territory quake wars and some cool graphics then propares to load then goes to a black screen then closes

    2 or sometimes it goes to load get to the same part as above comes up with the My favourite windows msg etqw.exe has encountered a problem and needs to close sorry for the inconvience then if i ask for details it gives me
    Appname-etqw.exe appver-1.0.10745.32242 modver-5.3.2600.2180 offset-000168be modname-dinput8.dll then a whole lot of technical mombojumble and i cannot copy and paste it for u guys for some reason is there another way i can get it for u?

    3 this happens rarely it comes up with something like this the memory cannot be written at >"some numbers go here"<

    4 THIS HAPPENS VERY VERY VERY etc etc .... rarely it works and is fine till i close it and try to start it again

    What i have tried i have deleted video drivers reinstalled them tryed older versions
    have done the same with direct X
    have Formatted the hard drive and reinstalled everything
    have cleared and created a new swap file
    have defraged the drive ran chkdsk ran disk cleanup
    i have 60 gig or so free atm so space is not a problem
    have tried running the games in compatability mode
     
  2. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/650008

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice