An Open Office query

bilnrobn

Bill
Thread Starter
Joined
Jan 16, 2003
Messages
822
I have just downloaded Open Office onto a new laptop. I previously used it with no problems on my previous desk top.

When I try to open an existing file it says the file is locked for editing and I can only open a copy or a 'read only' version. if I access the copy, work on it and try to re-save and re-open it by its original name. it reports"Error saving document /name.ods. Access to c/;\open office docs\name.ods was denied.
 
Last edited:

bilnrobn

Bill
Thread Starter
Joined
Jan 16, 2003
Messages
822
Further to this,, I tried altering an Open Office file on my old desktop and it opened and saved as it should.

Then I saved and opened on a thumb drive, still using the old computer and that was OK too.

Next I put the thumb drive into my laptop and opened and saved from the thumb drive That worked OK too.

Then I copy/pasted the file from the thumb drive into the computer an got the above mentioned error message. I also tried copying the contents of the file into a new document with the same result.

If I write a new document using the laptop there is no problem at all saving and opening it.

So the problem is just with documents and spreadsheets created in another computer.

The details under my signature are out of date The laptop is a Lenovo 81WB. It has Windows 10 OS and Firefox browser and Open Office 4 the latest version.
 
Last edited:

lochlomonder

Colin
Trusted Advisor
Spam Fighter
Joined
Jul 24, 2015
Messages
3,955
If you can edit it successfully on the old computer but have these issues on the new one, then that looks like a permissions issue to me.

Save one of the files from the old computer on a flash drive, plug it in to the new computer, and then follow this article to change the permissions.
 

bilnrobn

Bill
Thread Starter
Joined
Jan 16, 2003
Messages
822
Will do Karen. I just haven't got around to it.
Thanks Colin, that sounds very likely, I'll investigate and get back to you..
 
Last edited:

bilnrobn

Bill
Thread Starter
Joined
Jan 16, 2003
Messages
822
Colin, I have tried to follow that artical but seem to get lost part way through, after the 'Change' button. If you can help me through beyond that point it would be appreciated. (I have found an acceptable way around it. Files loaded onto Open Office from a thumb drive work, both loading them and saving them. So until i have a solution, or ongoing if I don't find one, I will use a dedicated thumb drive which has all my files on it.)
 

lochlomonder

Colin
Trusted Advisor
Spam Fighter
Joined
Jul 24, 2015
Messages
3,955
Sure thing, Bill. When you get to Number 6 of that article, you would enter the name of the account you use to log into the PC and then check Click Names to ensure the PC recognises it properly. If this is still an issue, just let me know here and I'll work out another way to explain it.
 

bilnrobn

Bill
Thread Starter
Joined
Jan 16, 2003
Messages
822
Sorry I'm so dense. I've done that, but still getting lost somehow in the steps that follow it.
 

lochlomonder

Colin
Trusted Advisor
Spam Fighter
Joined
Jul 24, 2015
Messages
3,955
Okay, so you've chosen the username you want, clicked on Check Names (sorry, I transposed the words in my previous post), and does it come up with an underline of the account to show it recognises the username?

When you get to steps 12 through 20, you'd repeat the process of adding that username again.
 

bilnrobn

Bill
Thread Starter
Joined
Jan 16, 2003
Messages
822
Thanks Colin. I've successfully got right through the process, but it still doesn't work. One selection I made may be the problem. I set 'SYSTEM' as the owner name. Could this be the problem? Otherwise I just followed the prompts in the article so can't see where I went wrong.
 

lochlomonder

Colin
Trusted Advisor
Spam Fighter
Joined
Jul 24, 2015
Messages
3,955
SYSTEM is a special account used by the OS and services, Bill. Instead of setting that as the owner of the file, I recommend using the account name you use to log into the PC.
 

bilnrobn

Bill
Thread Starter
Joined
Jan 16, 2003
Messages
822
I will do. Thanks Colin. If it solves he problem I will mark the query 'Solved'.
 

bilnrobn

Bill
Thread Starter
Joined
Jan 16, 2003
Messages
822
Still no go. I mentioned in my second post in this thread that I can access docs from a flash drive. They all load up ok. Can we give it one more attempt before I give up on using the C drive docs and use the flash drive permanently as the storage location for all by Open Office docs? I'm going wrong somewhere so have asked about all steps that may be the problem. In the link you gave me for changing user on Win 10 it often just says to click Ok or Advanced when it appears that something may be required before moving on. It is mainly those areas I am querying.

Here are some point in the process where I may be going wrong...
What is 'Camera roll'? I don't seem to have that. What I have been doing is going to 'Documents' and selecting the folder where the docs are held.
At stage 4 should I highlight anything in the box or do I just hit 'Advanced'? (Initially 'System' is highlighted.)
At stage 6 should I enter anything in the box or just hit 'Advanced'?
At stage 7 I assume I select my user name?
At stage 11 Do I need to do something before hitting 'OK'?
At stage 12 do I need to highlight my user name or just hit 'Add'?
At stage 14 do I enter my user name, (or anything else), into the box before hitting 'Advanced'?
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top