an unusual everquest problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

thered

Thread Starter
Joined
Dec 17, 2000
Messages
14
i returned home from vacation a couple of weeks ago to find that since everquest's new expansion, i cannot play. i will explain the series of problems and solutions (?) that i have tried to correct the problem to lead you to where i am at now. first, when i would double click the icon on my desktop, i would get an error: "failed to load EQGfx_Dx8.DLL". i downloaded directx 8.1, as per eq's suggestion, and now when i double click on the icon, i get the new patch window pop up (as should be), but after the downloading is complete, i get a new error message: "no 3d devices found".
i assumed that i needed to just download the proper drivers for my video card, which i did. my video card is RAGE PRO TURBO AGP 2X. the file i downloaded is "wme_r128_4_13_7192". this was the file recommended by the EQ tech page for all rage pro video cards. unfortunately, when i attempt to run this file (it is saved in my documents), i get only part way through the installation process and get another error message: "severe: the display driver is not compatible with the display adaptor(s) installed in your system".
in a nutshell, will downloading the new drivers fix the problem of "no 3d devices found", or is there something else that i must do?
 

thered

Thread Starter
Joined
Dec 17, 2000
Messages
14
i am confused by your response. i re-read my listing and i don't see that i mentioned having a rage 128. and what "this card and drivers" are you referring to?

thanks,

thered
 
Joined
Dec 2, 1999
Messages
12,041
this file wme_r128_4_13_7192 that you posted is for a rage 128, the one I posted was for a RAGE PRO TURBO AGP 2X. I think you downloaded the drivers for the wrong card
 
Joined
May 15, 2001
Messages
95
You mentioned that your display adapter was not compatible in some way to your vidoe card. You may want to download the latest driver for your display adapter. Some video cards conflict with the display driver so it may be worth your time to check
 

thered

Thread Starter
Joined
Dec 17, 2000
Messages
14
thanks brianF, you were absolutely correct. i downloaded the proper driver and was able to get into everquest; however, a new problem has arisen. i only have 96ram, so when an everquest screen pops up to select the settings for various screen resolutions, lighting, etc., i cannot get the required ram below 109. i believe that i am choosing the minimum settings, but whenever i connect to the game, the graphics are all screwed up. any suggestions?:confused:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top