1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

And D drive went where?

Discussion in 'Windows XP' started by friedemann, Apr 6, 2010.

Thread Status:
Not open for further replies.
  1. friedemann

    friedemann Thread Starter

    Joined:
    Feb 6, 2004
    Messages:
    6
    I have some thing weird going down. And it is not "Bad spark plugs".
    I have sitting on the side, a Dell Optiplex GX1 P3. PC. With CD ROM and Floppy A drive.
    Initially it had XP Pro in it. So that means the CDreader works.
    I tried out Linux. Did what the disk instructed me to do. It seemed like a full install was the only thing that would work. So I did that.
    Messed around with it for a bit once it was up and running in Linux and then tried to go back to Windows(which meant reinstalling the WinXP disc)
    I thought it all came back to Windows mode. So it seemed to work as such.

    However, I noticed that my CDROM just flashes its light after that. Does not do any reading of any disk in the drive.
    I restarted the computer and pressed "F2" as that is the setup button
    In short: it has SECONDARY
    DRIVE 0: AUTO CD ROM Device
    DRIVE 1: None
    Okay, when I go back to the desktop and "my computer" It shows "C drive" and "A drive"

    The CDROM tray will open and close, the green light under the CDROM flashes at a steady 1 second beat.

    It is like it is there but not there.

    Anybody got a clue as to what is going on?

    Do I need a CDROM driver or something like that?
     
  2. Mumbodog

    Mumbodog

    Joined:
    Oct 3, 2007
    Messages:
    7,889
  3. JennyJackson01

    JennyJackson01 Account Closed

    Joined:
    Apr 3, 2010
    Messages:
    638
    Hiya friedemann.

    With the machine off, take the power lead and IDE ribbon from the back of the CD drive. Start it up and check BIOS is reading the correct info and booting from hard drive, save and exit, go to desktop, then shut down.

    If the CD has an IDE cable of it`s own, check the CD jumper is set as master but if it shares a ribbon with the hard drive, set it to slave and ensure the hard drive is master. Re-connect the ribbon and power and go into BIOS again ... does it see the drive now?

    It`s possible the drive has just stopped working but to check/confirm that, try connecting an known good one maybe from another machine.

    Jenny
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/915197

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice