Annoying pauses when launching

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

NIKEZ

Thread Starter
Joined
Mar 31, 2010
Messages
56
So I turn on the computer and everything is fine. Hours later, I start getting these annoying long pauses when I'm launching a program or such. For example, I would be using Ventrilo when I'm launching a game. After I double-click on the game, everything would pause for like 10 seconds; even the people talking in Ventilo would cease. After, the screen goes black for about 20 seconds, then the game would launch and everything resumes; the conversation in Ventrilo would pick up exactly where it left off as well. It doesn't just pause when launching games, but these annoying pauses also goes for when I minimize or maximize programs that shouldn't take long. It even pauses when windows asks me if I'm sure I want to run things. Even when I hit alt, control, and delete too. The only fix for this is restarting the PC, which is temporarily. What do you guys think? Any solutions?

Specs:
Windows 7 Ultimate 64-Bit
Sapphire HD5870 1GB
AMD Phenom II X6 Black Edition
8GB DDR3 RAM
ASRock M3A770DE Motherboard
 
Joined
Apr 5, 2008
Messages
11,761
and you say this problem doesn't happen until the PC has been on for awhile?
 
Joined
Apr 5, 2008
Messages
11,761
Try this

Download and install hwmonitor
and see what the temps etc are. Download the 1.17 setup, english on the righthand side.
....take a reading when not running the game or programs CPU(core) and GPU Video card and post them. (Just a screenshot of results is fine)

Then run the game or any other intensive program for 10min or so and take another reading post the results
 
Joined
Sep 13, 2010
Messages
628
Try posting another Pic or two after you've had your machine on for at least One Hour and then 2 Hours.

10 Minutes is not much time to see if it is a overheating problem.

Good luck
Ray
 

NIKEZ

Thread Starter
Joined
Mar 31, 2010
Messages
56
5 and a half hours since the PC's been on. Just got off from a 30-minute gaming session.
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top