Annoying script error messages

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

nellie23

Thread Starter
Joined
May 23, 2008
Messages
46
Howdy Pardners,

Using a reasonably new Acer with Windows 7 (IE8), I've recently started to get Script Error messages popping up while I'm on the net;

An error has occurred in the script on this page
Line: 1
Char: 7
Error: Invalid Character
URL: http://adyieldmanager.com/pixel?id=652276&t=2

I must admit I'm not sure if every one I get is the same as that.

I've tried checking and unchecking the 'disable script debugging' and that hasn't worked and I've also now started to get Webpage Error messages popping up as well with such gems as 'Object expected' and 'Exception thrown and not caught' :confused:

I've tried unchecking 'Display a notification about every script error' but that hasn't worked either.
I don't want to turn something off if there really is a problem with the script, but the only problem I can see are the constant error messages

Can you please use your wisdom to outwit this wascally wabbit?

Nellie.

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: AMD Phenom(tm) II X6 1035T Processor, AMD64 Family 16 Model 10 Stepping 0
Processor Count: 6
RAM: 4079 Mb
Graphics Card: NVIDIA GeForce 315, 512 Mb
Hard Drives: C: Total - 230349 MB, Free - 176649 MB; D: Total - 231063 MB, Free - 230959 MB;
Motherboard: Acer, Aspire M3400
Antivirus: McAfee Anti-Virus and Anti-Spyware, Updated and Enabled
 

Phantom010

Retired Trusted Advisor
Joined
Mar 9, 2009
Messages
34,801
You can download and install the free SpywareBlaster. It will keep adyieldmanager.com and A LOT of other tracking cookies away. You'll even enjoy a relatively ad free Internet... You'll even forget you have the program. It doesn't run in the background.

Or, open Internet Explorer. Click Tools > Internet Options > Privacy > Sites.

In the "Address of website" box, type yieldmanager.com and click Block.

You can also do this for the Restrited sites:

Select the Security tab. Choose Restricted sites > Sites > type *.yieldmanager.com and click Add.

SpywareBlaster will basically do the same thing.
 

nellie23

Thread Starter
Joined
May 23, 2008
Messages
46
Thanks for the quick response.:)

I've installed SpywareBlaster, before I mark as solved I'll see if the problem re-occurs.

Can you please tell me what state my Disable script debugging and Display a notification about every script error should be, in a perfect world? Should I check them again or doesn't it matter?

Nellie.
 

Phantom010

Retired Trusted Advisor
Joined
Mar 9, 2009
Messages
34,801
Proper settings:

Disable script debugging (Internet Explorer) (checked)

Disable script debugging (Other) (checked)

Display a notification about every script error (unchecked)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top