1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Annoying Windows Media Player error mssg.

Discussion in 'All Other Software' started by Ally Oop, Feb 24, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. Ally Oop

    Ally Oop Thread Starter

    Joined:
    Feb 9, 2001
    Messages:
    5
    Whenever I logon to my system with any of the user ID's, I get the following error mssg w/ an audible from "Windows Media Player" in a pop open window:

    "Windows Media Player is not installed properly and must be reinstalled. Do you want to install the Player from the Microsoft Web site?"

    The window has no other information and no controls except for "Close", "Yes" & "No" buttons.

    I've had this problem ever since I installed WMP 9. ... and still have it w/ my current version, which is 11.0.5721.5145. I have gone to the site and executed the reinstall but it's made no difference to the error message. Clicking the "No" button causes the window to go away and the player seems to work just fine.

    I'm running Windows XP Pro w/ SP2 installed and McAfee Firewall, Privacy Svc & Viruscan.

    Any ideas?
     
  2. moozer

    moozer

    Joined:
    Jul 3, 2005
    Messages:
    665
    are you running WMP version 9 AND 11?
     
  3. Ally Oop

    Ally Oop Thread Starter

    Joined:
    Feb 9, 2001
    Messages:
    5
    No, if I remember correctly was running 8 w/o any problem, things first went bad when I installed 9, installing 10 and 11 did not change anything. Am currently running only 11.
     
  4. moozer

    moozer

    Joined:
    Jul 3, 2005
    Messages:
    665
    All previous versions uninstalled/inactive?
    Did you get hold of WMP 11 from windows update? If so, did you validate it?
     
  5. Ally Oop

    Ally Oop Thread Starter

    Joined:
    Feb 9, 2001
    Messages:
    5
    Not sure bout that (those uninstalled/inactive), just did download from MS site, nor am I sure about validating ... just downloaded and installed the from MS site. Also, do not know if was done via aministrator or one of the other users, but think administrator because all users act the same & all do not have the same or even administrator privliges.
     
  6. moozer

    moozer

    Joined:
    Jul 3, 2005
    Messages:
    665
    WMP 11 requires validation and you can only get it from Microsoft if your XP is genuine. Once you get through that, installation requires an automated validation check (again checking for genuine OS). Installation , therefore, will either not take place or install incorrectly if XP is not genuine or not validated itself.

    Try uninstalling WMP from add/remove programs in control panel, then retry the download from http://www.microsoft.com/downloads/Browse.aspx?displaylang=en&categoryid=4 (you'll notice a star next to the title of the download - this indicates validation required)
     
  7. Ally Oop

    Ally Oop Thread Starter

    Joined:
    Feb 9, 2001
    Messages:
    5
    Well, suppose I could try that but it does not address the fact that the problem started back w/ V 9.xxx and contined w/ v 10.xxx, all long before I installed 11.
     
  8. Dave45

    Dave45 Banned

    Joined:
    Nov 2, 2002
    Messages:
    81
    I have a legal copy of WMP 10.00, as well as a legal copy of Windows XP MCE and I have no further plans to upgrade my WMP unless (or perhaps I should say until) MicroSquish forces me to.

    I did briefly upgrade to WMP 11.00 and did not like the look and feel of it at all so I did a system restore back to WMP 10.00 and I have been happy ever after.

    Just my .02 cents worth.
     
  9. Ally Oop

    Ally Oop Thread Starter

    Joined:
    Feb 9, 2001
    Messages:
    5
    Thanks for the .02 cents. I too have legal copies of both the OS and WMP but am still getting the error mssg! However going back to the version I used before the error began will not be well tolerated by my 2 teenagers I'm afraid! I'm still seeking an answer for what is causing or what will eliminate the error message described in my first post.
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/546944

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice