another monitor question

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cap2361

Thread Starter
Joined
Mar 22, 2003
Messages
22
I had earlier posted a monitor prob and it is solved. I am having a weird thing happen now. I installed a new video card. (one that is says is compatable) I adjusted the vertical and horizontal settings to get rid of the black border through the video card and it is holding. the strange is when i click on a desktop icon, the application opens and color is fine, but the background colors seem to change back to 16 colors. the open application remains good. when i close the application all background returns to good. I changed monitors to test and same occurs on both monitors. I am wondering if the problem lies in th AGP slot or on the motherboard. I never seen this before.
 

dai

Joined
Mar 6, 2003
Messages
11,198
go into the device manager,and delete the video card
reboot and press f8
from the options screen that comes up choose vga mode
when windows finishes reinstalling the card,then install your drivers
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top