Another Network Cable Unplugged Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

thaglove10

Thread Starter
Joined
Aug 22, 2004
Messages
5
Hi, I looked at many other threads of people getting this "Network Cable Unplugged" problem, but none of them were quite like mine and none of the solutions worked. I have cable internet and am running straight into my modem, no router. I just purchased a new network calbe and still I get this message "Network Cable Unplugged" flickering while on the internet. If an internet application is open the connection is immediately lost. Please Help. It would be greatly appreciated.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
Sounds like either your NIC or the port on the router is defective. Have you tried moving the router port to a different one? If so, consider another NIC, they're only about $10...
 

thaglove10

Thread Starter
Joined
Aug 22, 2004
Messages
5
I'm not using a router, and one more thing, sorry for the ignorance, but what does NIC stand for?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top