Another person with no audio!

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

DavidWalsh

Thread Starter
Joined
Nov 18, 2000
Messages
97
Dear All,
Having tried to find a message that could help me solve my problem, it seems that I am not alone in having no sound on my PC! Anyway, my problem started when my modem went faulty. Thinking that it may be something to do with the driver files I re-installed them. I re-installed a bit too much and the soundcard setup must have been part of what I re-installed. Anyway, since that date I have not been able to get a peep out of the soundcard. The speakers are fine. It must be something in the setup - but can I find out what!! I know that there have been quite a few audio problems on this site but none of the suggestions on those pages helped me. I have also tried the Windows help file, alas to no avail. If anybody can help me I would be so grateful.

Thanks in advance.

David.
 
Joined
Oct 1, 2001
Messages
1,100
IMHO, I would delete the excisting drivers and re-install them. Are the drivers you have up-to-date and for your OS?
 

DavidWalsh

Thread Starter
Joined
Nov 18, 2000
Messages
97
Thanks for the reply. I have tried deleting and re-installing my drivers. I have also removed the new modem that I installed to replace the faulty one and tried without that, although the problems started before that was installed. I seem to be going around in circles and have done everything numerous times. Am I missing something ??
 
Joined
Oct 1, 2001
Messages
1,100
This might sound kind of whacky, but of course only do this if you have the current drivers available.

Remove all the drivers from the Device Manager for your Modem and sound cards. Open up the machine and remove the cards. start the machine and shut it down. Then re-install the cards and turn on the computer again. What this will do is make the computer think that new hardware is on the computer and it will look for the correct drivers.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top