Another Problem with Load needed DLLs for Kernel

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

theITfactor

Thread Starter
Joined
Oct 2, 2007
Messages
27
My friend asked me to work on their computer. It is a Dell Precision 690. It was running Windows XP 64 bit. The computer was working fine when they shut it down. The next day when they powered it up it came to a black screen that said Load Needed DLLs for Kernel. I attempted to run a repair on Windows but it was saying there was no hard drive found. I tried with another hard drive 80 GB and it was only picking up 3742 MB on the drive. I looked on the Dell support website thinking maybe I needed to update the BIOs but there was no utility on there just an exe that you had to run once your computer booted up. Any help would be greatly appreciated!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top