1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Antivirus question

Discussion in 'Earlier Versions of Windows' started by dawgoner, Jan 27, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. dawgoner

    dawgoner Thread Starter

    Joined:
    Mar 28, 2003
    Messages:
    102
    For the last couple of years I have used AVG free antivirus on my win 98SE computer, and was happy with it. But yesterday I was asked to download the update, and ever since then, my computer started freezing, and most of the times it would start in safe mode, or not start at all. I removed the antivirus, and the computer worked perfectly. Reinstalled it, and again I had the same problem. So I removed it for good. Now the question, is there another free antivirus I can download as good as the VAG? I have three computers in my network and I am paying for two antivirus programs already, I need a break on this older machine that I use for my grandson.

    Thank you for any info you might give me..

    P.S.
    Someone suggested I download an antivirus from http://www.vcatch.com but I never heard of them and I am a little anxious about trying it...do any of you know anything about this site? Thanks a bunch..
     
  2. TOGG

    TOGG

    Joined:
    Apr 2, 2002
    Messages:
    5,912
  3. goldielocks

    goldielocks

    Joined:
    Jan 27, 2005
    Messages:
    83
    Or you can just download the anti-virus you are paying for, thats if you have the disk for it. I use one and pay for one. But I have two computers and use it on both. And that one you metioned is pretty good. I put that one on my nephews computer and it worked fine.
     
  4. dawgoner

    dawgoner Thread Starter

    Joined:
    Mar 28, 2003
    Messages:
    102
    Thank you both for the info. I appreciate it...
     
  5. bobc

    bobc

    Joined:
    Aug 26, 2003
    Messages:
    328
    It is unusual to encounter problems with AVG of the type you describe.
    1. Were you confident that AVG had fully installed?
    2. Were you able to run AVG at any time - if so, did you get any warnings or error messages?
    3. Have you looked at the AVG FAQ on the Grisoft web site?
    http://www.grisoft.com/faq/us_faqindex.php?id_rodice=26
    4. Have you sent Grisoft an e-mail query or submitted a tchnical query form with your problem? - I'm sure they'd like to know about it.

    I suspect that AVGs failure to perform is an indication of something else being wrong, rather than AVG itself.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/324002

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice