Anyone else having this probelm?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Beef246

Thread Starter
Joined
Jan 12, 2004
Messages
132
I have found out the cause to my low quality of video is the new nvidea drivers, as I installed my original drivers from a disk and when I playued a video the quality was perfect, but then when I installed the latest driver the quality dropped and the colours became all hazy and fuzzy. Anyone else ahving this problem and does anyone know if there is something I can do to fix it?
 
Joined
Mar 18, 2002
Messages
8,711
Uninstall the new drivers and re-install the old. I had probs once with Nvidia's newer drivers which disappeared once reverting back to the old ones.
I know the advice is always to get the latest graphics drivers and generally they work fine, but if you weren't having problems with the older ones then go back to them.
You'll need to have that CD handy to install the old and the new ones should show up in add/remove programmes.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top