AOE The Conquerers Expansion Patch 1.0c Scenario Problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

TheRainOfGod

Thread Starter
Joined
Dec 29, 2010
Messages
1
Well I have been editing a scenario first made by some friends. I've edited with some new things and for some reason the game won't start. It keeps closing the program and this always happens only to this scenario. The previous versions are unaffected, when you play them, they dont close the program. But if I try the new version, it always shuts down and affects every player(I wasnt even in one of the games they were testing). Any clues to what might be the problem?
 

valis

Moderator
Joined
Sep 24, 2004
Messages
78,020
moved to the gaming forum, probably get a few more hits here.

thanks,

v
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top