Apostrophe problem in many programs

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mwaddoups

Thread Starter
Joined
Aug 19, 2005
Messages
10
I am having a problem where apostrophes show up as a different character. This happens on some web pages and some programs and seems to happen randomly. Don't can become Don\t, Don?t, Don¿_t etc. Has anyone here experienced this before?
 

MysticEyes

Banned
Joined
Mar 30, 2002
Messages
4,825
You might try MS PowerToy, TweakUI. It has a 'repair font folder' option that may work.
 

mwaddoups

Thread Starter
Joined
Aug 19, 2005
Messages
10
i have tried that now, and it has not helped. anyone else got any ideas?
 
Joined
Jul 2, 2005
Messages
202
You could try this. In Internet Explorer go to View>Encoding> Make sure Auto Select is ticked and and Western European ISO or Western European (Windows) is ticked.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top