application disconnects entire network

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

computerpain

Thread Starter
Joined
Nov 24, 2002
Messages
156
Howdy,
I have two computers running windows xp and a xbox connected to a belkin router. Some applications, run on one computer, disconnect the entire network when it starts up. Our current problem is that CounterStrike 1.6 run on one computer disconnects the entire network. The other computer and the xbox both disconnect. The same has happened on the other computer. This problem has also occured before the xbox was added. To me it sounds like settings might be conflicting or something. Networks are a mystery to me. There problems seem to defy logic. It is too much for my neanderthal brain. Does anyone have any suggestion?

Thanks,
computerpain
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top