application error

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

willow7

Thread Starter
Joined
Jul 1, 2007
Messages
7
i think i soooo have a bad problem can somebody please help. whilst avg was doing a full system scan it stopped half way through and a warning box pops up containing this msg... something bad happened in the application.error diagnostic file saved to 'c:\program files\Grisoft\avg anti-spyware 7.5\avgas.err please can someone help???? ps is this related to my earlier question? application launcher???
 

willow7

Thread Starter
Joined
Jul 1, 2007
Messages
7
thanku for takin the time to answer me the log says synchronize database and filecache also application start was blocked because of several instances
 

willow7

Thread Starter
Joined
Jul 1, 2007
Messages
7
thanks for taking the time to answer, the log says " synchronize database and filecache . but underneath another log says " application start was blocked because of several instances."
 
Joined
Aug 1, 2003
Messages
51,988
Not sure what "several instances" means unless you maybe were a bit impatient and clicked more than once, starting more than one scan at the same time. You could look in Task Manager if you see this again to see if there are "several instances" of anything besides svchost.exe.

Try running a disk check. Go to Start > Run, and type:

chkdsk /f <Enter>

When the window pops up and tells you that it can't scan until reboot, answer "Y" and reboot so that the disk check will be done at boot time.

Then, close as many programs as you can and try your AVG scan again.

It's also possible that you tried to do a manual scan while a scheduled one was already running.
 

willow7

Thread Starter
Joined
Jul 1, 2007
Messages
7
Elvandil said:
Not sure what "several instances" means unless you maybe were a bit impatient and clicked more than once, starting more than one scan at the same time. You could look in Task Manager if you see this again to see if there are "several instances" of anything besides svchost.exe.

Try running a disk check. Go to Start > Run, and type:

chkdsk /f <Enter>

When the window pops up and tells you that it can't scan until reboot, answer "Y" and reboot so that the disk check will be done at boot time.

Then, close as many programs as you can and try your AVG scan again.

It's also possible that you tried to do a manual scan while a scheduled one was already running.
will try that now thanx and will let u know
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top