1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Applications abrupt closure

Discussion in 'All Other Software' started by Sam7768, Jan 12, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. Sam7768

    Sam7768 Thread Starter

    Joined:
    Jan 12, 2006
    Messages:
    2
    Hello,

    Of late, I am encountering with the problem of some programs (paid .exe programs) are closing by itself within few seconds after I try to launch them.

    These programs were working very good for the past few months and this problem has come up for the past few weeks.

    When these windows close by themselves, I do not get any error messages. I have tried several times and facing the same probelm.

    My computer is Dell 700m and I work on Windows XP professional.

    These are my small business related and I am looking for some help from anyone who can tell me what could be the error /s and how to identify the possible probelm and possible solition.

    Please please help.

    Thanks
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    I'd start by looking in both the event logs and see if anything is being logged when the programs abort. With no additional information, it's pretty hard to be more specific. What "specific" applications are we talking about?
     
  3. Sam7768

    Sam7768 Thread Starter

    Joined:
    Jan 12, 2006
    Messages:
    2
    Dear John Will,

    I tried to look at other event file but could'nt find any errors. Assuming that other programs might be causing the error, as soon as I switched on the power, I tried to lauch the HA Charting but I continue to face the probelm. The program closes within 2 seconds abruptly, with no error message or warning signal.

    Any advise for me ?

    Thanks
     
  4. TRS-80 vet

    TRS-80 vet Account Closed

    Joined:
    Jun 17, 2005
    Messages:
    3,148
    Sounds like a graphics app problem, that I have.

    My app worked fine with Me, but with XP, the app shuts down after so much input - the PF usage climbs to 495 megs+/-, then the app shuts down.

    My event logs gives info, but I can't read swahili
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/433621

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice