1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Applications

Discussion in 'Windows Vista' started by Dmacc502, Apr 23, 2010.

Thread Status:
Not open for further replies.
  1. Dmacc502

    Dmacc502 Thread Starter

    Joined:
    Apr 23, 2010
    Messages:
    1
    I am getting a message "failed to locate application resource". I did a system restore and now the majority of my shortcuts don't work. I can't access my flock browser. I'm using internet explorer. I'm fairly new to the computer world and the research I've done on this problem seems highly technical. If someone could access my system and tell me the problem I would appreciate it greatly.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/918781

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice