"Are you sure you want to leave this page?"

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

notechsavy

Thread Starter
Joined
Sep 2, 2016
Messages
2
Unable to do the copy and paste but have HP pavilion . For a couple of weeks when I click to leave a site sometimes a box comes up " Are you sure you want to leave this site" . We are all used to this however this one is different , under the question "Are You Sure ...." comes the word false in small print and at that point the computer will do nothing even if I click on yes or no . Then the computer must be shut down without going thru the proper procedures . This must be some kind of virus .
 
Joined
Jan 20, 2013
Messages
1,312
I don't think this is a virus. It could be, but let's try some other troubleshooting before going the virus route.

I'm assuming this only happens in a browser. If not, please let me know. Please answer the following questions.
1. What browser are you using?
2. Have you tried a different browser?
3. What's the model number of your HP Pavilion?
4. What operating system are you running?
 

notechsavy

Thread Starter
Joined
Sep 2, 2016
Messages
2
I don't think this is a virus. It could be, but let's try some other troubleshooting before going the virus route.

I'm assuming this only happens in a browser. If not, please let me know. Please answer the following questions.
1. What browser are you using?
2. Have you tried a different browser?
3. What's the model number of your HP Pavilion?
4. What operating system are you running?
I don't think this is a virus. It could be, but let's try some other troubleshooting before going the virus route.

I'm assuming this only happens in a browser. If not, please let me know. Please answer the following questions.
1. What browser are you using?
2. Have you tried a different browser?
3. What's the model number of your HP Pavilion?
4. What operating system are you running?
Using internet explorer , have not tried different. model number : g7-1227nr notebook PC , Windows 7
 
Joined
Jan 20, 2013
Messages
1,312
The first thing I would do is try another browser. The reasoning is because it will help us narrow down the issue. If it happens in another browser, it's something with the system. If it only happens in IE, than it's IE. Here is Firefox and Chrome. I prefer FF, but Chrome is very popular as well.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top