arpl.exe (trojan dilet A)finally deleted

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mick_ralph

Thread Starter
Joined
Jul 8, 2007
Messages
1
Hello budies:
After some weeks fightin to get ride of arpl.exe and his annoying internet explorer white splash window finally i tested successfully AVGAntimalware trial version (www.avg.com) ,arpl.exe was inmediatly detected and deleted.
Before this i was tryin with others unfortunately like Spyhunter but i've discovered this as fake Antivirus Tool, then folks take a look of this malware
NOTE:Scan and trojan delete was made in Windows Safe Mode
Good Luck friends
 
Joined
Jul 19, 2007
Messages
12
Thank you for posting about arpl.exe. I had tried everything to try to get rid of it, but then I found your post and downloaded AVG Anti-Malware, and that did the trick. Thanks again!:)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top