1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Arrange Icons on Desktop - No Longer Works

Discussion in 'Windows XP' started by skurc, Dec 3, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. skurc

    skurc Thread Starter

    Joined:
    Dec 3, 2006
    Messages:
    3
    Can anyone help with this? I used to be able to arrange my desktop icons any way I wanted, but all of a sudden, they always revert to a "frozen" arrangement. It doesn't matter if I try to arrange by Type or Name or Date - they always jump back to Name.

    Also, my "Show Quick Launch" option always comes up Unchecked every time I boot up.

    Any ideas?
     
  2. Flags

    Flags

    Joined:
    Sep 9, 2001
    Messages:
    1,930
    skurc: Make sure Auto Arrange is unchecked.
     
  3. Telstar

    Telstar

    Joined:
    Jun 19, 2003
    Messages:
    791
    Download and install Iconoid

    Iconoid is a Windows desktop icon manager.

    * Make icon backgrounds transparent
    * Select any color for icon backgrounds
    * Save and Restore Icon positions for each (or every) screen resolution
    * Select any color for icon text
    * Automatically or manually select the best color for the text background
    * Dynamically hide icons when you don't need them and show them when you do
    * Quickly minimize all windows so that you can see your desktop wallpaper.


    It's a FREEWARE and you'll luv it!

    :)
     
  4. skurc

    skurc Thread Starter

    Joined:
    Dec 3, 2006
    Messages:
    3
    Thanks for the reply, but unfortunately Auto Arrange is already unchecked. Fortunately, however, I did see the link you supplied to download a freeware program called Iconoid and so far, it seems to work. I'm not fond of needing a separate program to save my desktop icon positions, but if it works, I'll be happy.

    I guess the next issue is why my Quick Launch Toolbar always comes up 'unchecked' each time I boot up. I'm sure the two problems are related and have something to do with a registry error or an explorer shell error, but I haven't been able to zero in on it yet.

    But thanks again for Iconoid....
     
  5. Augie65

    Augie65

    Joined:
    Mar 23, 2005
    Messages:
    6,052
    Did you try system restore to before the problem?
    You can try this to fix the Quick Launch problem.
    Start> Run> type: regsvr32 /i shell32.dll then hit OK.
    Next in Run type: regsvr32 /i browseui.dll then OK.
    Reboot and see if that helps.
     
  6. skurc

    skurc Thread Starter

    Joined:
    Dec 3, 2006
    Messages:
    3
    Thanks - will do and let you know....
     
  7. Sonny1st

    Sonny1st

    Joined:
    Jun 10, 2005
    Messages:
    335
  8. Augie65

    Augie65

    Joined:
    Mar 23, 2005
    Messages:
    6,052
    You might also check this for the auto arrange problem.
    Right click on the Desktop and select Arrange Icons By> and make sure
    that Lock Web Items on Desktop is not checked.
    Right click on Desktop and select Properties. Click on Desktop tab>
    Customize Desktop button> Web tab> make sure that no check is in the box under
    Web pages: and no check in the box: Lock desktop items.
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/523801

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice