Asks to press F1 when I start & when Internet Explorer opens Calender goes back??????

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bobbina1981

Thread Starter
Joined
Aug 19, 2008
Messages
8
Each morning when my comp is switched on it asks me to press F1 to continue. :(
When internet explorer opens, the calender has gone back to December 2001.
It won't let me do anything till ..I we have put the current date, month year and time. Once this is done it works fine.

Can you please think of a reason for this?

I use Windows XP & IE 7

Thanks loads....
 
Joined
Feb 10, 2005
Messages
625
I think your CMOS battery is dead.

The CMOS is what keeps basic settings like the time and date in check when the power is off. It also keeps track of basic system settings. Think of it as a battery backup.

Anyway it certainly sounds like it needs replacing, you can do this yourself simply.

Here is a guide (no point re-writing the wheel :) )

http://www.computerhope.com/issues/ch000239.htm

The guide actually makes it sound scarier than it is and new battery you can get from a watch shop or anywhere that sells batteries for about £3 or even less.
 

bobbina1981

Thread Starter
Joined
Aug 19, 2008
Messages
8
Thanks Darren ....,

Is this the only possible solution....??

By the way, what is the life of a normal CMOS battary..?? like how long generally should it last..??

Cheers.. :)
 
Joined
Feb 10, 2005
Messages
625
Am afraid it is Bobbina.

The battery should last years, but it all depends on how long they are in storage for among other factors.

We have some machines that have not needed a new battery in the last 4 years, but then have others that needed replacing after 1 year.


If you have had your machine less than a year then you should be able to get it replaced under warranty, but for such a quick simple thing it wouldn't really be worth it.
 

bobbina1981

Thread Starter
Joined
Aug 19, 2008
Messages
8
Thanks darren.....,

But i hav'nt seen any errors being displayed on the screen.....
Its only when I switch my pc on, it asks me topress F1...., when my windows has started... and I click on internet explorer. The date suddenly changes over to Dec 2001..??
It won't let me do anything till I have put the current date, month year and time. Once this is done it works fine.
No errors pop up....

Could you please help me out... guide me to someone who can....
Thanks
:(
 
Joined
Feb 10, 2005
Messages
625
bob, I am sorry, but what I am telling you is that the battery is dead and no amount of help you get on here is going to say any different other than you need to change the battery.

It genuinely isn't a big job or an expensive one either and there is no other way round it am afraid.
 

bobbina1981

Thread Starter
Joined
Aug 19, 2008
Messages
8
I have no probs changing the battary... i hav evn purchased 1 from WH Smiths... i just thought... 'cause it never gave me any error stating CMOS or battary & all..... It might be somthing else....

Alright Darren.... I'l follow the instruction from the web-link u gav... then try...! :)

Thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top