Asrock K7S41GX and modem conflict

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

serraman

Thread Starter
Joined
Feb 10, 2005
Messages
2
I've recently upgraded my computer with a new board (asrock k7s41GX) and a new processor (AMD Sempron 2400) but I'm experiencing some technical problems. Firstly, my motherboard didn't recognized the cpu so I had to change the FSD manually to 166MHz. Secondly, when I tried to connect my USB modem (speedtouch 330 adsl) my system has stopped. I can't fix this problem, I think there's an incompatibility between my board and my modem. My BIOS is updated (version 2.0 - I've checked in Asrock website). Sorry my bad English.
Thank you for any help :)
 

serraman

Thread Starter
Joined
Feb 10, 2005
Messages
2
Yes. I've tested other usb devices (camera, etc) and everything has worked - except the modem.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top