Asus A8R32 Deluxe

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

colinut

Thread Starter
Joined
Feb 6, 2007
Messages
2
Hi guys,

I'd really appreciate some help with this.
I've been trying to install Vista for a few days on my system comprised of a A8R32 Deluxe board and a NEC 3500AG DVD Drive. The reason I mentioned the DVD drive is because I'm getting a "Required cd/dvd drive device driver is missing." error message after the language selection screen.
When I click 'Browse' the dvd drive is indeed not listed but all the HDDs (all SATA btw) are listed. I mean the dirve the Vista installation just booted from it's now not found!?
So I recon it's the IDE controler drivers that it needs.

My board has the Ali M5229 chipset and the ALI dudes don't even have a support button on their site.
The ULI also only has a very old ALLIDE.inf driver in the packge.

Any ideas?

Much apreciated,

Thanks!
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
42,040
I moved this to the vista forum. Since it is a vista problem, you might get some response here.
 
Joined
Jul 23, 2006
Messages
446
See if there is a BIOS update for the motherboard. A BIOS update often fixes that error.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top