Asus BIOS problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

shy_guy

Thread Starter
Joined
Jan 30, 2005
Messages
3
I just put together my computer yesterday and for some reason whenever I boot up, I get a message in the POST screen saying that there are no IDE drives attached to my Fastrack controller, and that my BIOS is not installed. I can still run XP, but the flash utility doesn't work when I try to use it. I have a P4C800E-Deluxe motherboard from Asus and running Pentium 4, 3.2ghz cpu. :confused: Thank you in advance.
 

Triple6

Rob
Moderator
Joined
Dec 26, 2002
Messages
52,933
The Fastrack issue is not a problem. Your motherboard has multiple IDE and SATA controllers. These have their own BIOS and thats what you are seeing. Its saying that you have no drives connected to this particular IDE controller which is most likely true. You may be able to disable the Fastrack COntroller altogether if you really want to in the BIOS or on the motherbaord with a jumper, or maybe not you'll need to refer to the motherboard manual.

As for the Flash Utility, what happens with it? Have you tried instaling the latest one from the ASUS website?
 

shy_guy

Thread Starter
Joined
Jan 30, 2005
Messages
3
Thanks for the help Triple, I really appreciate it. I'll try that newer version of the BIOS.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top