1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

ASUS CRW 4832ax unable to read/write.

Discussion in 'Hardware' started by Moonlit, Jan 24, 2011.

Thread Status:
Not open for further replies.
  1. Moonlit

    Moonlit Thread Starter

    Joined:
    Apr 22, 2006
    Messages:
    49
    Hey again. I'm wondering if someone could help me get my drive to write CD-R/RW discs. I've searched all over and used several official fixes, but no luck. Microsoft's "Fix It" thing reported that it didn't have writing ability(although this is supposed to have that ability). The title drive (F:) will not recognize(or write) blank CD-R/RW discs from different manufacturers. I should add that this is an older computer and the writer has never functioned. Never looked into getting it working because an older computer(that was able to write the same kinds of discs without issues) was available. Anyway, I did what I could(aside from taking the drive out/apart) to clean the inside of the comp/drives with compressed air. Both drives show up in the device manager, and have no problem icons associated with them. The title drive has a recording tab(via my computer/properties, but not in the DV manager), and has the "Enable CD Recording on this drive" box checked. The registry key has a "2" value. I've tried deleting the filters/drive and restarting to let it reinstall(seems to do it all fine). Still no luck. One thing though...in the device manager, the SCSI/RAID Host Controller has a yellow exclamation point icon on it. When i check properties i has the error: Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)
    I can't update the driver as it says it isn't installed~. Here are my system specs, and drives with the drivers listed for the problem drive:

    ASUS CRW-4832AX
    C:\WINDOWS\system32\DRIVERS\cdrom.sys
    " \imapi.sys
    " \redbook.sys
    C:\WINDOWS\system32\storprop.dll
    C:\WINDOWS\SYSTEM32\DRIVERS\GEARAspiWDM.sys

    ASUS DVD-E616P3H(no problems here)


    Tech Support Guy System Info Utility version 1.0.0.1
    HP Pavilion a1000nOS Version: Microsoft Windows XP Home Edition, Service Pack 3, 32 bit
    Processor: Intel(R) Celeron(R) CPU 2.93GHz, x86 Family 15 Model 3 Stepping 4
    Processor Count: 1
    RAM: 1527 Mb
    Graphics Card: Intel(R) 82845G/GL/GE/PE/GV Graphics Controller, 64 Mb
    Hard Drives: C: Total - 70742 MB, Free - 16422 MB; D: Total - 7773 MB, Free - 2325 MB;
    Motherboard: ASUSTek Computer INC., Gamila , 1.03, MB-1234567890
    Antivirus: None <<< I do use Norton.

    Thank you for taking the time to read that jumble of a paragraph.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/976600

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice