1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Asus G46VW Not Recognizing Graphics Card

Discussion in 'Hardware' started by JamesStephen, Feb 12, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. JamesStephen

    JamesStephen Thread Starter

    Joined:
    Feb 12, 2013
    Messages:
    3
    I just purchased an Asus G64. It comes with an NVIDIA GeForce GTX 660M 2GB graphics card. However, when I run dxdiag, it shows my graphics card as an integrated chip (the HP HD 4000.) I tried downloading a driver and still no dice. Any tips are appreciated. Thanks!
    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft Windows 8, 64 bit
    Processor: Intel(R) Core(TM) i5-3210M CPU @ 2.50GHz, Intel64 Family 6 Model 58 Stepping 9
    Processor Count: 4
    RAM: 8077 Mb
    Graphics Card: NVIDIA GeForce GTX 660M, -2048 Mb
    Hard Drives: C: Total - 693884 MB, Free - 616627 MB;
    Motherboard: ASUSTeK COMPUTER INC., G46VW
    Antivirus: Windows Defender, Disabled
     
  2. Abriam26

    Abriam26

    Joined:
    Jan 25, 2011
    Messages:
    267
    Your monitor is connected to the onboard or graphics card?
    If it is connected to the graphics card, then you should disable the onboard one.
    Config Panel -> Performance and maintenance -> System Manager -> Computer Manager -> Device Manager -> 'Monitoradapters' -> Right-click the HP HD 4000 -> Disable This is for Windows XP (sorry for that) I'm on a XP computer now :/
    This should be a good guide, for how to get to the Device Manager for Windows 8: http://pcsupport.about.com/od/windows-8/a/device-manager-windows-8.htm
    And then reboot.
     
  3. JamesStephen

    JamesStephen Thread Starter

    Joined:
    Feb 12, 2013
    Messages:
    3
    My computer is apparently recognizing the card, the issue seems to be DirectX not recognizing it.
     
  4. Abriam26

    Abriam26

    Joined:
    Jan 25, 2011
    Messages:
    267
    Hmm, I think DirectX (dxdiag) can only show one video card, but it will be applied on all video cards.
    Have you already disabled the onboard video card?
    Windows 8 guide:
    Get your mouse cursor to the very top-right corner, so a bar will pop-up -> click 'Settings' which is in that bar -> now click 'Config Panel' -> select 'View by: Small icons' -> Device Manager -> 'Monitor adapters -> right-click the HP HD 4000 -> click 'Disable''
     
  5. JamesStephen

    JamesStephen Thread Starter

    Joined:
    Feb 12, 2013
    Messages:
    3
    I disabled the oboard hardware, but now it shows "Microsoft Basic Display Driver."
     
  6. Abriam26

    Abriam26

    Joined:
    Jan 25, 2011
    Messages:
    267
    I found the same issue here: http://en.community.dell.com/owners-club/alienware/f/3746/p/19447712/20099609.aspx
    And here: http://forum.notebookreview.com/ideapad-essential/677137-anyway-get-dxdiag-recognize-gtx-660m.html

    It might be normal, so nothing to worry about? I do think DirectX is applied on the graphics card... so you don't have to worry about that...

    Try: http://www.passmark.com/products/pt.htm (download the program and wait untill it has finished loading)
    (It's a 30-day trial)
    Top bar: Tests -> 3D Graphics -> All
    And I hope you can then figure out if DirectX (11) works :)
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1089265

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice