1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

ASUS "HDMI No Signal"

Discussion in 'Hardware' started by bushpilot223, Apr 20, 2010.

Thread Status:
Not open for further replies.
  1. bushpilot223

    bushpilot223 Thread Starter

    Joined:
    Dec 13, 2008
    Messages:
    134
    THIS IS A FIX

    Hello,

    I had this issue today with my ASUS LCD monitor. I called tech support and they couldn't help me at all, they recommended an RMA. I checked online and couldn't find anything either. I fixed it... it is extremely simple!! I want to post this online for others having this problem. At the moment, the ASUS website is down, or else I'd be posting it on their forum.

    If you are having this issue, press the button just to the left of the Power button, it will cycle through the available inputs. Press it until you see your desktop...

    The manual does NOT say anything about this button, and it is not marked well. One thing I cannot believe is that ASUS actually told me to RMA the monitor... I asked them repeatedly "Are you sure there is not anything I can do to fix it?" and they just kept telling me that it was a "known issue" and that an RMA would likely be the only solution.

    So, if you are having this problem, press the button to the left of the Power button and it will fix it!

    Tell you what, I almost had a stroke over this. It's my birthday, and I thought my monitor died. I was in disbelief, and am still in disbelief over the service I got from customer support.

    What's more? The manual included with the monitor does not even give a customer support phone number, or any type of troubleshooting, I had to go online to find it on my laptop. I found that an unfortunate amount of people were actually RMA'ing the monitor. I want to post this to help anyone having this issue.

    Cheers
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/918159

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice