ASUS k60ij bios issues

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

saintzfan

Thread Starter
Joined
Sep 14, 2004
Messages
46
Hello. I have an Asus K60IJ with a HL-DT-ST DVDRAM GT10N ATA device, running Windows 7 Home Premium (64-bit). It reads commercial DVDs and DVD-Rs with no problem. According to the "self-troubleshooting," the device is working properly and it has the latest drivers. I am trying to boot from a dvd which the system is ignoring and booting windows 7 as if I dont even have the dvd in. So, in the bios setup utility, I have the cd rom as the 1st boot device and to the right side it says the following: A device enclosed in parenthesis (which all device boots are) has been disabled in the corresponding menu. nothing in the bios setup is allowing me to Enable them....any suggestions on how to enable the boot devices where I may boot from the cd-rom?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top