1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Asus M4A88T-M Not detecting Sata Hard Drive

Discussion in 'Hardware' started by sean9461, Jan 15, 2011.

Thread Status:
Not open for further replies.
  1. sean9461

    sean9461 Thread Starter

    Joined:
    Aug 8, 2008
    Messages:
    64
    Hi, i am having some problems with my new system that i am building.

    I have bought all the parts, and everything is being detected apart from the SATA 1TB Hard Disk Drives.

    I have two 1 TB Sata Drives and they are not being detected by the BIOS or by windows installation boot disk.

    Under the Bios Main Tab i see the following:

    Main Settings

    System Time
    System Date

    Primary IDE Master :[Not Detected]
    Primary IDE Slave :[Not Detected]
    SATA 1 :[Not Detected]
    SATA 2 :[Not Detected]
    SATA 3 :[Not Detected]
    SATA 4 :[Not Detected]
    SATA 5 :[Not Detected]
    SATA 6 :[Not Detected]
    SATA Configuration

    System Information


    Under SATA Configuration i have tried setting the drives to RAID, and IDE, i have also tried Disabling the OnChip SATA Controller with no luck in detecting the Drives.

    I have never used a SATA hard Drive before so i may be setting something incorrectly in the bios.

    Please bare in mind that this is a new build so i do not have a current windows installation of any kind.

    Any help would be greating appreciated.

    Thanks.
     
  2. storage_man

    storage_man

    Joined:
    Nov 6, 2003
    Messages:
    721
    Two things. Make sure all of your connection are correct (I would reseat each connection including the power connectors) for the 2 SATA drives and check that the SATA Controller is set to AHCI (Advanced Host Controller Interface). You should be able to verify this in the Integrated Perpherals section of BIOS.
     
  3. sean9461

    sean9461 Thread Starter

    Joined:
    Aug 8, 2008
    Messages:
    64
    Hi, thankyou for your reply, please could you tell me why i have to set AHCI, as i have seen that option but it is under the RAID option, so i can either choose, RAID, IDE OR AHCI. What if i wanted to setup the RAID?

    Please could you explain this?

    Thankyou.



    EDIT: i just tried enabling the AHCI and then i saved settings, and rebooted. There is still no change, the bios does not detect the Drives.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/974826

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice