1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

ASUS M51SE Laptop Webcam

Discussion in 'Hardware' started by PoolExile, Jul 24, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. PoolExile

    PoolExile Thread Starter

    Joined:
    Jul 24, 2009
    Messages:
    2
    Hi all,

    About 6 months ago my inbuilt webcam on my ASUS M51SE just stopped working! I have searched and searched the net as to why but there are so many conflicting reasons.
    I even wrote to ASUS support and they sent me an e-mail with a driver page to download but when I try it just doesn't work!
    The webcam also does not show up in device manager...anywhere! so I can't even try to add harware.
    When I run Liteframe for example (I'm running Windows Vista Home Premium SP1) it just says 'no camera device detected'.
    Can anyone tell me, in VERY plain english as I'm quite a novice,what I can do to fix this? Any help would be appreciated...
    :confused::confused::confused::confused:
     
  2. zyper95

    zyper95

    Joined:
    Mar 9, 2007
    Messages:
    881
    If the built in webcam is not detected under the device manager, it is possible that the connection or the webcam itself is damage and you will need to send it for repair. You will not be able to install the driver if the device is not being detected by the computer that it is plug in or installed.

    Try to contact ASUS again and inform them that the webcam is not detected in the device manager.
     
  3. PoolExile

    PoolExile Thread Starter

    Joined:
    Jul 24, 2009
    Messages:
    2
    Hi there,

    I will try and contact them again but in my first e-mail to them, I did mention that no webcam is showing up in device manager and they just sent me the link to the driver.
    Searching the web, I have found several people who have a 'webcam not showing in device manager' issue but nobody seems to be able to answer the question?
    A little thing has occurred to me. When I start up the laptop the machine always now comes up with a 'USB device attached to this machine not working properly' (or something like that). However, the only USB's I have plugged in are; the printer and an infrared mouse which both seem to be working fine. Do you think the USB which is malfunctioning is the in-built webcam? If so, on the device manager USB connections, which one is it? Maybe I can fix it that way?
    Many thanks anyway!
    :confused:
     
  4. zyper95

    zyper95

    Joined:
    Mar 9, 2007
    Messages:
    881
    If there is a USB device malfunction this means that either one of the USB devices connected to the computer is able to install the driver properly. Try to look for a yellow mark on the device manager, if you find it try manually installing the driver for the webcam by searching the INF file. If that fails then that device is faulty and will need to be repaired.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/846192

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice