Asus M5a97 EVO r2.0

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

iamod

Thread Starter
Joined
Dec 31, 2012
Messages
9
Hello, first time here
I have a problem with my new motherboard,
when I install it and try to boot it, it boots to a menu and says "press f1 to proceed to setup" or something similar to that, so when i press f1 it just goes blank and does nothing.:confused:
any help appreciated.
 

dai

Joined
Mar 6, 2003
Messages
11,198
what happens when you press the del key when post comes up
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
41,801
First of all, post ALL of your exact parts. The only thing we know is what mb you have installed; ie exact cpu, exact pw supply installed, exact video card installed, etc, etc. Post links to your parts if possible.

Next you are not trying to boot the system with a previous windows install are you?

You are not trying to install that mb into a dell, hp, or other big box case are you?
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
41,801
Some boards just do not like usb keyboards until you change some settings in the bios. Have you tried a ps2 type keyboard?

I agree; trying to troubleshoot a system when you are using junk parts is an exercise in futility. Get a quality pw supply before doing anything else.

Next
well it does have a windows installed but I am just trying to get to my bios menu.
You do understand that once you get the system to boot to the bios, you are going to have to clean install windows correct?

Once you install a quality pw supply, do the following;
1 Pull the pw connectors from ALL drives both hd and optical
2 Remove any add-in cards ie sound, nic, etc. Leave your video card installed
3 Disconnect any usb type device ie printer, scanner, hub, etc. If you have only a usb keyboard, leave that connected. Do note that some keyboards have to have a key pressed to access the FN or function keys.
4 Now pw ON and see if you can access the bios.
 

iamod

Thread Starter
Joined
Dec 31, 2012
Messages
9
I know I need new windows, I had the windows disc ready after i got to bios....
and still no go after I press F1 on the American Megatrends screen then the screen goes black, also i have a red light saying boot_device_ led.
Thanks for the help btw.
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
41,801
OK, asus boards use the DEL key to enter the bios. It is showing the F1 because post was halted. Most likely due to a hardware problem, unsupported cpu installed, etc.

Have you done what was posted above in thread #6?
 

iamod

Thread Starter
Joined
Dec 31, 2012
Messages
9
I've tried DEL key before nothing happend, I dont think its a unsupported cpu since its in the supported cpu list on the motherboards website.

Yes I have done what was posted in #6 and it did nothing, I dont think its a bugged Motherboard since i got it swapped just incase it was.
 

iamod

Thread Starter
Joined
Dec 31, 2012
Messages
9
I have tried that if i hit the del key it does nothing, then American Megatrends comes up, with the f1 things
 

iamod

Thread Starter
Joined
Dec 31, 2012
Messages
9
okay. I got into bios turns out it doesnt like my DVI.... anyway I have another issue. my optical drive won't boot the windows disc. the mb has detected it.
 

dai

Joined
Mar 6, 2003
Messages
11,198
check your cd is set to first boot in the bios

check the disk is clean,i.e. no finger marks

check the disk is bootable on another computer
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
41,801
Asus boards have a quick boot menu. If you hit F8 during post, it brings up this menu for you. Note the F8 key is also the key that starts windows safe mode. If you press it too late in the boot process, you get safe mode NOT the asus boot menu.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top