1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

ASUS MotherBoard RAID issue

Discussion in 'Hardware' started by Whtlightwatcher, Jul 10, 2007.

Thread Status:
Not open for further replies.
  1. Whtlightwatcher

    Whtlightwatcher Thread Starter

    Joined:
    Jul 10, 2007
    Messages:
    1
    Hey all,

    First off, some stats:
    I've got an Alienware System thats Running Windows Xp Pro Sp2 on a(n):
    ASUS P4C800-E Deluxe MoBo
    P4 3.0Ghz HT processor (socket 478)
    2Gb Ram (4 512 PC2700 DIMMs)
    1 something or other 120Gb SATA drive
    1 Western Digital 120Gb Drive
    1 Western Digital 500Gb Drive (hopefully)

    The Backstory:
    I've had the system I'm working on for a few years, and I just picked up a Western Digital 500Gig hard drive for supper Cheap. I currently have two 120s in there now, all three are SATA drives.

    When connected the 500 initially I started up and nothing showed, there was no sign that it even existed. I booted into my setup and realized I had turned my Promise Technologies FastTrack off. I turned that on and as the system booted the fast track came on and poof I saw the drive. Problem solved? Not really. When I get into windows it doesn't see the drive at all.

    I've done some reading and some tinkering, but I fell I need to turn to some higher authority for help. I've installed two different Promise drivers because I can't seem to figure out what I had when I got the System. The "Master CD" that Alienware gave me has a folder that says "FastTrack 100 TX2" or the like, but the .INF has drivers for a bunch of things (the only one that runs seemlessly is the TX2 though). So Installed that and rebooted and nothing happens. At this point I would say the drive doesn't work, but I know it's not the case as I've used it before with no problems.

    So anyway, I'm reading that on my Motherboard (ASUS P4C800E Deluxe) that the first back of 2 SATA connectors are controlled by intel and the Second bank of 2 are controlled by Promise (makes sense). But the problem is nothing that I do will allow windows to recognize the drive. I don't want to RAID the drive to anything else at this point I just want to be able to set it Up JBOD (Just a Bunch Of Drives). I can't figure it out, and the strangest thing more over is that when I tried to update the Promise Fast Track BIOS the PTIFLASH updater says I don't have a promise controler at all!!

    Please please please if anyone knows how to help me I'd be very thankful. I'd rather not have to raid things and loose space because this motherboard doesn't know how to individualize drives.
     
  2. crjdriver

    crjdriver Moderator

    Joined:
    Jan 2, 2001
    Messages:
    39,922
    JBOD is a form of raid. It is spanning multi drives to be seen as one drive.

    Next if your drive is recognized in the promise bios and not by windows, you probably need to partition and format the drive. Windows does not "See" a drive without a partition.

    Go to disk management start>run and type in "diskmgmt.msc" without quotes and hit enter. See if your drive is detected in disk management. If so, just right click on it and choose to create partition. Next right click and choose to format.

    BTW onboard promise controllers use different drivers depending on what mode is selected in the system bios ie raid or non-raid. This is one of the reasons I dislike onboard controllers.
     
  3. crjdriver

    crjdriver Moderator

    Joined:
    Jan 2, 2001
    Messages:
    39,922
    It would help if you posted screenshots of both device manager and disk management.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/593893

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice