1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

ASUS P5N-E SLI - Can't Enter Setup

Discussion in 'Hardware' started by Wingman6191, Apr 27, 2010.

Thread Status:
Not open for further replies.
  1. Wingman6191

    Wingman6191 Thread Starter

    Joined:
    Jan 18, 2007
    Messages:
    4
    Hi, I've just attempted to flash my BIOS for the first time... big jump from version 0202 to 1406. I used ASUS EZ Flash 2 and it seemed to work okay but when it booted it said something like 'boot fail since last POST, please enter setup and select default settings' (I don't remember the exact wording unfortunately). I tried to enter set-up then and there and it just went to a black screen so I thought I'd killed my BIOS completely but when I hit reset I pushed F1 to continue instead and that worked fine - Windows loads fine and is working normally. I no longer get the message to hit F1 but I still have the problem of not being able to get into the BIOS setup, if I hit del whilst it's booting it just goes to a black screen, flickers to a slightly off-black colour and back a couple of times and then hangs there. I can still access EZ Flash 2 with Alt+F2 though. I'm tempted to try flashing again but I don't know if that would achieve anything. I'm also tempted to clear the CMOS but the last thing I want to do is make it worse! What should I do? Many thanks in advance for your help.
     
  2. loserOlimbs

    loserOlimbs

    Joined:
    Jun 19, 2004
    Messages:
    7,800
    Clear the BIOS via the onboard jumper... might clear any odd setting preventing entry.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/919660

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice