1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Asus P8Z77-V-Deluxe memory problem

Discussion in 'Hardware' started by sorrento5, Feb 19, 2013.

Thread Status:
Not open for further replies.
  1. sorrento5

    sorrento5 Thread Starter

    Joined:
    Jun 5, 2003
    Messages:
    174
    I recently purchased a Asus P8Z77-V-Deluxe board and the only issue I have is that it only seems to ONLY accept (1) 4 GB memory module of my 16GB 4X4 kit in DIMM_B2 location.

    Every other DIMM slot results in an error 55 "memory not installed".
    the memory sticks are listed in the Asus User Guide, I am using Corsair Vengeance 1600Mhz 9-9-9-24. I already tried updating the BIOS to the latest release 1805, and I tried resetting the CMOS.

    Neither of these 2 attempts changed anything. I also tried a number of settings in the UEFI BIOS Utility changing to XMP settings for the memory , still only will accept one stick. I was able to seat the memory after getting into the BIOS utility and the BIOS utility displays it in the A2 slot but for some reason it is not being used by the O/S since the task manager only shows 4GB.

    Any ideas ? Do I need to try other settings or is this a defective MoBo?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1090140

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice