Asus ROG mobo/Corsair DDR3 Ram - won't post

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

satanicguardian

Thread Starter
Joined
Aug 20, 2007
Messages
396
Following spec

Asus Crosshair III Formula AMD 790FX (Socket AM3) DDR3 Motherboard - Republic of Gamers
AMD Phenom II X6 1055T 4.20GHz - Coolermaster V8 CPU Heatsink
Corsair XMS3 4GB (2x2GB) DDR3 PC3-12800C9 1600MHz Dual Channel
HIS ATI Radeon HD 6970 2048MB GDDR5 PCI-E

i have taken all cards out and tried resetting my cmos, and have taken my graphics card now, and the lcd post screen that comes with the motherboard keeps saying, Welcome - then it says - DET DRAM - LOCKED

Before i reset bios battery it just said welcome that started a random timer counting up from 0

this rig is less than 24 hours old, anyone know why it won't post, its driving me mad!
 

satanicguardian

Thread Starter
Joined
Aug 20, 2007
Messages
396
Yeah, i looked at that before u linked it :eek: i followed his solution, now i have the dreaded, CPU-INIT error D: any idea how to fix this?
 

managed

Allan
Moderator
Joined
May 24, 2003
Messages
14,376
What's the exact Ram type ? What voltage is it running at ?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top