Asus Router Ethernet Probelm

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Thompson99

Thread Starter
Joined
Jun 10, 2016
Messages
2
So I have my modem plugged into my Asus router and the wan ports on the back indicate that it is receiving a 1000 mbps connection (yellow led) but outputting a 100mbps connection (green) but on wireless I receive my 350 Megabytes and on wired through the ethernet ports I am receiving only 90 Megabytes. When plugging in straight to my pc/xbox I receive my full speed but the lan port on my router isnt giving me the full speed, the wan port is indicating that I am receiving 1000 MBps but only outputting 100 MBps this doesn't make sense. I've factory reset and also updated both the modem and the router to be sure.

Anyone could help I would appreciate it, Thanks in advance !

Router= ASUS RT-AC56U
 

Triple6

Rob
Moderator
Joined
Dec 26, 2002
Messages
52,933
The WAN port only indicates one port's connection speed. The LAN ports would have their speeds.

Wireless speeds are dependent on numerous factors, what kind of card are you using in the computer? How fast can it do? How many antenna's does it have?

Also what internet speed do you pay for? What modem do you have? Are these numbers that you post the connection speeds beign reported or actual speed results you are obtaining using a speed tst site such as www.fast.com or www.speedtest.net?

Have you updated to the latest version of the firmware for the router? Here's the firmware: https://www.asus.com/us/Networking/RTAC56U/HelpDesk_Download/ If you log into the router it may be able to download and install the latest firmware automatically too. Read the notes carefully as you need to be at certain levels before going to the next level.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top