1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

ASUS USB-AC53 Dual Band - Can't detect 5Ghz band

Discussion in 'Networking' started by Dramorus, Sep 21, 2014.

Thread Status:
Not open for further replies.
Advertisement
  1. Dramorus

    Dramorus Thread Starter

    Joined:
    Sep 21, 2014
    Messages:
    1
    Hi there!

    So about 2 months ago, I purchased the AC53 when I moved in to a house share.
    We have Virgin Media SuperHub that does both 2.4ghz and 5ghz.
    When I installed it, it worked fine and connected excellently to the 5G band, a few days ago however the 5G connection disappeared off my list and now it always connects me to the 2.4ghz band.

    Tried resetting my SuperHub and re-installing the drivers and software utility for the AC53 but alas it doesn't show. My phone however can find and connect to the 5G band.

    I'm a bit confused as where to go from here!

    Any help would be much appreciated!
     
  2. CoolBurn

    CoolBurn

    Joined:
    Dec 5, 2013
    Messages:
    1,768
    After re-installing you can't connect at all or just only connect to 2.4?

    Can you run ipconfig /all and post back the results.
    Click Start, in the search box type cmd, under programs right click on cmd and select "Run as Administrator".
    In the command prompt window type ipconfig /all and press enter.
    Next right click within the command prompt and select "Select All" press enter.
    Paste the results back in this thread.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1134015