1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Asus USB-N13 won't install. Win7 Ultimate 64bit

Discussion in 'Networking' started by designedsilence, Nov 29, 2016.

Thread Status:
Not open for further replies.
  1. designedsilence

    designedsilence Thread Starter

    Joined:
    Feb 28, 2010
    Messages:
    25
    I am having issues with my Asus USB-N13 on a Win7 64 bit system. This is a fresh install and the dongle worked before the reinstall. Upon plugging in the device the window pops up stating the driver was unable to be installed. I plugged the device into my PC and it worked without having to download any drivers also a Win7 64 bit Ultimate.

    I have tried the below steps with all versions of the driver on the Asus site.
    1.0.1.3
    1.0.1.2
    1.0.0.9
    1.0.0.5

    Removed unrecognized device via device manager
    Reboot computer
    Install latest drivers from Asus site. Install looks work as expected. Reboot PC
    Device not installed.

    I've also tried the "Update Driver Software"option accessed by right clicking the device from Device Manager and using Have Disk then trying each driver file from the above versions.

    I have also tried the Browser>>Let Me Pick From a List>>Have Disk and pick the EXACT device (there are multiple that match). They all claim to not be compatible, I try to proceed and I get an error stating the device can't be started.

    Should I just try to reinstall windows again?
     
  2. flavallee

    flavallee Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    78,411
    First Name:
    Frank
    ASUS USB-N13 N300 USB 2.0 Wifi Adapter (support site)

    1.0.1.3 is the most current Windows 7 64-bit driver for that wireless device.
    Its driver file is in .zip format, so it needs to be downloaded and saved inside an empty folder and then its contents extracted into that same folder.
    Double-clicking the "setup.exe" file will start the install process of the driver.

    Capture.JPG

    1027.4.630.2015 is the Windows 7 64-bit version of that Realtek chip-based driver.

    --------------------------------------------------------------
     
  3. designedsilence

    designedsilence Thread Starter

    Joined:
    Feb 28, 2010
    Messages:
    25
    Yes I know how to install the drivers and of course I tried the latest once first but when those did not work I removed them and the device then tried the next version then the next etc.. None of them worked.. I dont get it.. It works on my other PC running the same OS.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1181652

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice