1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

[ASUS X751S] Aptio Setup Utility boot loop

Discussion in 'Windows 10' started by axoli99, Apr 13, 2018.

Thread Status:
Not open for further replies.
  1. axoli99

    axoli99 Thread Starter

    Joined:
    Apr 13, 2018
    Messages:
    1
    Hello,

    was long time member unfortunately it seems that my account got wiped? Or im assuming you guys have some cap on non-active accounts.

    Non the less, im here about my x751s. Today i turned it on and it made 5 rapid sequential beeps and goes straight to the BIO's menu.
    Ive tried launch csm route, but that gives me the " No bootable driver" error, On startup ive tried esc, f1, f8, f9, f10, f11, f12 none of them work.

    I opened my laptop and looked around, safely unclipped the mother board connections and nothing looks out of place i unscrewed the HDD it looks good none of the small slits are moved and the pins are also fine.

    Any ideas?

    Thank you,
    David
     

    Attached Files:

  2. dmccoy

    dmccoy

    Joined:
    Oct 7, 2017
    Messages:
    4,489
    First Name:
    Darrin
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1208576

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice