at- board power connector need help

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

jimmyd

Thread Starter
Joined
Oct 19, 2001
Messages
1
I have a old 266 slot one board made by epox EP-68LXR and I cannt gress which of the 2 plugs go to were,, one read p8 and the next p9 coming from the power supply it a AT unit and the plug on the board has one slot for them and is not marked making it very hard as they ca be placed at each place one the slot, dont want to burn it up any help thanks
 
Joined
Jul 7, 1999
Messages
389
the black wires on the connectors go next to each other, the large clips on the ps connector clip over the low side of the mobo connector, while the smaller row of tabs go into the slots at the high side.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top