1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

At Bootup System Hangs for Improper CPU Speed message in Bios.

Discussion in 'Windows XP' started by GEOFF, Jul 4, 2007.

Thread Status:
Not open for further replies.
  1. GEOFF

    GEOFF Thread Starter

    Joined:
    Mar 22, 1999
    Messages:
    382
    PC running XP. Sometimes when it boots up I get only a dark screen. Turn it off and reboot and then it boots up in safe mode in the Bios Setup Utility with this message under the Advanced Tab:
    "At Bootup System Hung for An Imporper CPU Speed". This used to happen veery infrequently, but is happening more now.

    The shown speed in the Bios is 2266 MHZ. The box for the Pentium 4 processor says on it 2.26Ghz which I figure is the same. The 1.525V is the same on both. I did not make changes in the Bios.

    This computer has been acting slow at times lately and I had it run through the security forum and it was clean. It acts as through not enough memory when it bogs down, but has 1.5 GB Ram and 64GB free on a 80 GB hard drive..

    Any thoughts?
    G
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/591686

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice